EasyEclipse for PHP

For PHP development with a database.



Download release 1.2.2.2: (134MB)   (114MB)   (140MB)


EasyEclipse for PHP contains the tools needed to start developing PHP code: the PHPEclipse IDE, some database tools, as well as Subclipse providing connectivity to Subversion.

There are currently 145 comments for this distribution. You can review them and add more here.

Composition


This distribution includes the following plugins:

Core components:

Tools for general Java development:

Some essential utilities:

IDE for PHP development:

Tools for web development:

Database management tool:

Version Control tools (CVS support was included in the Eclipse Platform until 1.2.2):

Getting started


"Getting Started" documentation is available for the following included plugins:

For the other plugins, you are welcome to propose a getting started. Thanks !

Changelog


Changes in release 1.2.2.2:

Changes in release 1.2.2: Changes in release 1.2.1.1: Changes in release 1.2.1: Changes in release 1.2.0: Changes in release 1.0.2: Changes in release 1.0.1:

License


EasyEclipse is licensed under the terms of the Open Software License version 2.1.

Each third party plugin, software or content is licensed under its own copyright and/or license. See each plugin page for details

145 Comments »

Comment by Thiwanka Manamendra
2006-11-30 22:54:58

Nice to see this project.Thanks for peoples begin that project.This IDE is Most usefull for studnet who leatn PHP and thanks lot.Wish you all the best.Thiwanka Manamendra Form Sri Lanka

Comment by Cassão
2011-07-07 09:20:23

Very good aplication.
How nice!!

Cassão

 
 
Comment by Rafael Rodríguez
2006-12-13 17:54:58

Excelent!. Nice Work! Thanks from Venezuela.

 
Comment by Ahamed Rasheed C K
2006-12-14 21:35:17

Thanks a lot further from the depth of my heart!!!!!!!!!

Hi all why the php tools VIEWs(such as php functions, php project explorer, php outline, etc.) are NOT available in the EasyEclipse for LAMP. I haven’t checked whether they are available in EasyEclipse for PHP
what to do to get those views. Pl. help me.

Comment by Francois
2006-12-14 22:08:17

AFAIK, PHPEclipse doesn’t have many views (anyone tell me if I’m wrong). Perhaps you are talking about the PHP IDE that’s starting at the Eclipse Foundation ? It will have more views, but it has only started recently and is not at all as mature as PHPEclipse that we are shipping (in fact, I don’t think that PHP IDE has released any file yet).

Comment by Roel De Meester
2006-12-19 15:03:52

PHP Ide has a 1.0 release out. It is not that mature as phpeclipse, but i’m guessing that it will takeover phpeclipse within the coming months. It has Zend working on it behind the scenes which is a great PRO. Have a look at
http://download.eclipse.org/tools/php/downloads/index.php

Comment by Ahamed Rasheed C K
2006-12-22 23:16:29

Hi, the version 0.7 is even NOT released and it is scheduled for next Feb.

Rasheed CK

 
 
 
Comment by Yaka
2007-08-06 11:46:34

Hi!!! if u want to view another views such as php functions, php project explorer, php outline, etc just go to “Window” -> “Show View” -> “Other” or “Alt+Shift+Q, Q” this open a popup window, inside choose a PHP Tools folder and choose your prefeer view, then click “Ok” and Voila!!

I hope this info be functional for u.

Best Regards!!

Yaka

PS Im sorry for my english isn´t very well

Comment by Yaka
2007-08-06 12:20:01

or check this link if can´t see the pic’s

How to see views in EasyEclipse

Best Regards!!!

Yaka

 
 
 
Comment by Mischa Brammer
2006-12-18 02:10:45

Thank you for this great project! I just missed the included Webdav/FTP Plugin.

Greetings from Mischa Brammer, DAKOSY AG - Germany

 
Comment by Ahamed Rasheed C K
2006-12-18 08:11:13

Hi Franois,

Thank u very much.
Bye the Bye my request is that “can we not include something like the view namely PHP Outline, PHP functions, PHP Explorer etc in our easyeclipse for LAMPP or for PHP.”
Secondly, can we not incorporate the code folding something similar to that of the DreamWeaver8.0 wherein the user is freed to fold whatever no. of lines without restricting to Functions, Methods, Classes, Comments, etc. On selecting a set of lines we can see the (-) signs on the Margin on either ends of the SELECTION and on clicking either of them will fold the code. Is it not nice ………
Hope this sorts of comments are permitted here………

Rasheed CK

 
Comment by Ahamed Rasheed C K
2006-12-18 08:22:52

Hi all,

I would like to know to HOW TO use the PHP perspective or DEBUG perspective to effectively debug the line of code.

Pl. be elaborate like downloading some debg files etc. installing, configuring etc.

Thanking u all in advance

Rasheed CK

Comment by StuartW
2006-12-21 13:15:30

I made some notes the last time I tried, it was a while back though.

http://tech.givemethe.net/node/34
http://tech.givemethe.net/node/37

 
 
Comment by Tobias
2006-12-27 00:46:10

Hi there,

wanted to thank the team for the great work they are doing with EasyEclipse. It’s especially great and easy to have different installations of Eclipse at once (php, java, …).

It would be great to have an alternative PHP-Version from EasyEclipse using PHP IDE, so one can easily compare it to PHPEclipse.

so long,
Tobias

 
Comment by Christoph
2006-12-28 08:41:07

Just want to throw in a simple thank you for you work doing this package.

Comment by Stanley Stanev
2007-02-06 11:30:39

phpeclipse still have some problems using the auto formatting (Ctrl+Shift+F)

try this code:

if you try to auto format it, eclipse adds empty lines every time you try it

also, when auto formatting some more complicated code, the engine crashes and I have to close the file and reopen it

you guys have done great job, but small things like these make the whole thing unusable..

I am using the latest easy eclipse…

thanks,
Stan

 
 
Comment by Stanley Stanev
2007-02-06 11:34:24

here is the code again:

<?
// test comment
?>

every comment after the <? has the problem with the autoformatting

 
Comment by Airton Jr
2007-02-15 06:40:35

This Eclipse IDE is wonderful, great idea! Thanks for all!

 
Comment by PAtrik
2007-04-14 00:58:24

Great distribution of Eclipse. Btw. do you plan to replace PHPEclipse width PHP Development Tools (PDT) or a new distro width this eclipse.org plugin? Project PHPEclipse id dead? I dont find info about new version :(

Comment by Philippe
2007-04-14 12:49:58

PHPEclipse is alive and well, but we (I am also a comitter there) are late in doing some new release.

 
 
Comment by Tercio F. G. Filho
2007-06-17 16:13:22

Why don’t you use PDT instead PHPEclipse?

Really nice work! Keep going…

 
Comment by ndthi_gk
2007-06-28 02:46:35

Oh ,Great,thanks ndthi_gk

 
Comment by Zach
2007-06-28 12:13:53

Thank you for updating to 3.2.2 for those who are using Microsoft Windows Vista!

 
Comment by Pix
2007-09-14 12:20:06

As i have Xampp I tried to install the OS X version 1.2.2.2 and it seems to install ok but there are too many bugs to make this product usable. firstly the utter lack of documentation. I have no clue how to change the parameters to point to my xampp installation. also, the quantum db plugin does not contain any jdbc drivers. when i click ‘new bookmark’ it asks for drivers and the list is empty.
Cheers, Pix

 
Comment by Hervé
2007-10-20 07:12:00

Is this distribution will be soon updated ?

 
Comment by Zach Shelton
2007-11-14 09:06:21

I have been a big fan of EasyEclipse for over a year now, but I have always substituted PDT for PHPEclipse. Now that PDT 1.0 is out, it requires the 1.3 framework. I see that some of your distributions have made the switch to 1.3 — I hope that the various LAMP distros will reach 1.3 soon. I also hope that you would consider going with PDT instead of PHPEclipse. In the meantime, I’m back in download hell.

 
Comment by piedoggie
2007-11-20 21:25:09

really looking forward to the distribution for Python being updated to 1.3. I need to use the remote file system access module and it will not work with the 1.2 series.

 
Comment by Ivan
2007-12-04 04:41:35

Please add some FTP plugin like esftp to upload files from server

 
Comment by Gm.P666
2007-12-05 13:26:49

Thanks from Germany

Comment by diri
2009-11-16 23:15:09

Thanks from Japan!!

 
 
Comment by Mike
2007-12-11 15:20:48

Too bad that eclipse doesn’t have built in ftp support, without ftp support it isn’t a web developers choice. With ftp, Eclipse would be the number one choice for me but without i’d rather use notepad and a ftp-client… to bad…

 
Comment by Manda Yugana
2007-12-25 22:18:46

Hi,
I have tried EasyEclipse for PHP. Great work..
Does EasyEclipse support code completion?

Thanks..

Manda - Indonesia

 
Comment by Meddis
2008-02-07 09:32:10

Thanks for your great project guys.
It is so flexible …

 
Comment by Walter
2008-02-22 09:40:44

when the next version of this distribution is released?
it is a great tool for development!

Thanks in advance.

 
Comment by swordshadow
2008-03-18 01:20:20

Thanks from Tunisia, this is really a very nice project. we are eager to see the next version alive.

 
Comment by Sharkoon
2008-04-30 06:21:57

Time for a new version isnt it?

Comment by Philippe
2008-04-30 10:10:12

Yes!… working on it … there have been some delays because we like to sync releases, and Radrails has gone commercial as well as RDT.
We are also in the middle of the Eclipse 3.3.2 upgrade… so that upgrade should come up soon!
bear with us…
Actually help for updating is always welcomed :-)

 
Comment by Philippe
2008-04-30 10:12:44

Yes!… working on it … there have been some delays because we like to sync releases, and Radrails has gone commercial as well as RDT.
We are also in the middle of the Eclipse 3.3.2 upgrade… so that upgrade should come up soon!
bear with us…
Actually help for updating is always welcomed :-)

 
 
Comment by kcore
2008-06-03 02:49:50

Hi,
I’m looking forward to seeing the next version. 1.2.2.2 Makes me allready quite happy. Personally I think the only thing distracting is the clipboard-cut-bug.

 
Comment by James
2008-06-20 14:08:45

Does this support code completion?

 
Comment by vcardenas
2008-06-25 10:00:06

I’m also waiting for the update in this distribution. Thanks!!

 
Comment by Stephan
2008-07-13 02:56:46

Hi Philippe
i’m looking also for an upgrade. easy eclipse is a great work. Thank’s.

 
Comment by John
2008-09-20 12:27:35

Looking forward to an upgrade, worries me that I’m going to be installing something so behind, but many thanks for all your efforts. Maybe it’s time to drop syncing with other projects if this is causing an extended holdup?

You say “Actually help for updating is always welcomed!”. Fair comment and I hope many of us are eager to give as well as receive. How about a pointer to somewhere on the site where you spell out the ways we can help with updating?

I’m downloading the .tar.gz while writing this. I’m hoping there’s something inside it, a big ReadMeForDummies.txt or some such. But even if there is, it would be nicer still if I could read that file /before/ spending an hour downloading the tar.gz and possibly finding out it’s going to be too difficult for me to install. I know it’s called ‘easy’ but easy comes in various levels! :)

Anyhow, thanks for creating this. I’ve already tried Eclipse on Kubuntu 8.04, installing it from the Ubuntu repository, and it was great for Java but I couldn’t figure out how to get it to work with PHP, so I really hope your way will be the solution. If not, I’ll give up computers and start raising sheep.

 
Comment by waterbomm
2008-11-11 08:35:02

[ASK] How to install PHP easy eclipse on linux?
thanks

waterbomm

 
Comment by Frédéric MASSOT
2008-12-05 03:28:10

He lack to PHPEclipse a program for graphic design database like pgdesigner for PostgreSQL (http://pgdesigner.sourceforge.net) and a built in FTP client. With these two additions, PHPEclipse would be the killer tool. :o)

 
Comment by Andreas
2008-12-16 02:07:13

@ftp client: use “Remote Systems Explorer” - this one adds support for
* Locale File Access
* FTP
* SSH

 
Comment by Fiji Web Design
2009-01-27 22:04:40

Great work!

 
Comment by Alhazred
2009-04-30 04:32:19

I can’t automatically show line numbers in easyeclipse 1.2.2.2, I always have to right click on left side of the input window and select “show line numbers” for each file I open and everytime I open easyeclipse.

Window -> General -> Editors -> Text Editors -> Show line numbers is checked, but line numbers are not shown automatically.

Is it a bug?

 
Comment by Jamie
2009-06-13 11:24:57

I can’t seem to install. When I try to start it says “An error has occurred. See the log file …\workspace\.metadata\.logs

The log file says, among other things,
java.lang.UnsatisfiedLinkError: no swt-win32-3236 in java.library.path

I am on Vista. I attempted to use regular eclipse “eclipse-jee-ganymede-SR2-win32.zip” before trying easy eclipse. I tried deleting the workspace directory and the original eclipse unzip directory and uninstalling and reinstalling easy eclipse but I still get this same error message.

I am guessing the regular eclipse set up some version of java or eclipse that is incompatible with easy eclipse. Maybe it is preventing installation of things which easy eclipse depends on, but there appears to be no way to uninstall regular eclipse so the system is clean enough for easy eclipse to install properly.

Any suggestions?

Comment by Jamie
2009-06-13 11:58:36

I was wrong. The problem had nothing to do with regular eclipse. The problem is Vista.

Had to install somewhere other than the default location (”Program Files”), because of Vista’s different security model. I installed under my user folder and it appears to work fine now.

Should probably have a note on the install page telling Vista users how to install.

 
 
Comment by Kalle
2009-09-08 03:37:37

EasyEclipse for PHP doesn’t start under Mac OS X Snow Leopard
please Update Eclipse ….

 
Comment by Pietro
2009-09-14 09:41:01

Please update for Mac OS X Snow Leopard!!!

 
Comment by Kolja
2009-09-19 00:56:48

I would like an update too. My Snow Leopard stays in the box, till an update arrives, don’t wanna miss this wounderfull program!!!

 
Comment by Godi
2009-09-25 09:37:15

Hi,

EasyEclipse for PHP start with a error under Mac OS X Snow Leopard, see the report.

!ENTRY org.eclipse.osgi 2 0 2009-09-25 18:32:57.003
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2009-09-25 18:32:57.003
!MESSAGE Bundle update@plugins/org.eclipse.core.filesystem.macosx_1.0.0.v20060603.jar [44] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2009-09-25 18:32:57.004
!MESSAGE Bundle update@plugins/org.eclipse.swt.carbon.macosx_3.2.2.v3236.jar [130] was not resolved.

Pleas Bugfix this problem. EasyEclipse is my on and only…

Thanks,

with best regards,

Godi

 
Comment by Greg
2009-09-30 08:57:55

Hello,

I have got the same problem under Mac OS X Snow Leopard.

Please fix the problem. I will be grateful eternally.

Thank you

Greg

 
Comment by MyCro
2009-10-08 01:26:36

hi, what it is, is a error ocurred in Easy eclipse while beginning

IN SNOW LEOPARD!

VIEW : http://img136.imageshack.us/img136/5618/capturadepantalla200910e.jpg

 
Comment by diri
2009-11-16 23:16:23

thanx!! from Japan

Comment by digi
2009-11-17 07:06:09
 
 
Comment by 被リンク
2009-11-20 05:40:05

To study English, I am reading the article written in English.
Thank you for a wonderful article.

Thank you from Japan.

 
Comment by mariano Velamazán
2009-11-30 02:35:30

I would also ask for a fix for the MAC OS X LEOPARD problem. Thanks in advance.

 
Comment by Kevin
2009-12-03 09:06:44

I’m guessing still no word on a snow leopard fix. Any idea what is causing it to fail? Thanks for your time.

 
Comment by darko74
2009-12-04 03:41:26

I’ve just downloaded and installed the release 1.2.2.2 of EasyEclipse for PHP, and on first run I got an error that crashes the application. I had no previous installation of EasyEclipse and I use Windows Vista Home Premium. Any help please?

This is what the log file registered:

!SESSION 2009-12-04 10:30:10.509 ———————————————–
eclipse.buildId=M20070212-1330
java.version=1.5.0_09
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=es_ES
Command-line arguments: -os win32 -ws win32 -arch x86

!ENTRY org.eclipse.osgi 4 0 2009-12-04 10:30:11.304
!MESSAGE Application error
!STACK 1
java.lang.UnsatisfiedLinkError: no swt-win32-3236 in java.library.path
at java.lang.ClassLoader.loadLibrary(Unknown Source)
at java.lang.Runtime.loadLibrary0(Unknown Source)
at java.lang.System.loadLibrary(Unknown Source)
at org.eclipse.swt.internal.Library.loadLibrary(Library.java:123)
at org.eclipse.swt.internal.win32.OS.(OS.java:18)
at org.eclipse.swt.widgets.Display.(Display.java:125)
at org.eclipse.ui.internal.Workbench.createDisplay(Workbench.java:436)
at org.eclipse.ui.PlatformUI.createDisplay(PlatformUI.java:161)
at org.eclipse.ui.internal.ide.IDEApplication.createDisplay(IDEApplication.java:122)
at org.eclipse.ui.internal.ide.IDEApplication.run(IDEApplication.java:75)
at org.eclipse.core.internal.runtime.PlatformActivator$1.run(PlatformActivator.java:78)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:92)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:68)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:400)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:177)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at org.eclipse.core.launcher.Main.invokeFramework(Main.java:336)
at org.eclipse.core.launcher.Main.basicRun(Main.java:280)
at org.eclipse.core.launcher.Main.run(Main.java:977)
at org.eclipse.core.launcher.Main.main(Main.java:952)

!ENTRY org.eclipse.osgi 2 0 2009-12-04 10:30:11.387
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2009-12-04 10:30:11.387
!MESSAGE Bundle update@plugins/org.eclipse.core.filesystem.linux.x86_1.0.0.v20060603.jar [43] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2009-12-04 10:30:11.388
!MESSAGE Bundle update@plugins/org.eclipse.core.filesystem.macosx_1.0.0.v20060603.jar [44] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2009-12-04 10:30:11.388
!MESSAGE Bundle update@plugins/org.eclipse.jdt.launching.macosx_3.1.100.v20060605.jar [106] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2009-12-04 10:30:11.388
!MESSAGE Bundle update@plugins/org.eclipse.swt.carbon.macosx_3.2.2.v3236.jar [130] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2009-12-04 10:30:11.388
!MESSAGE Bundle update@plugins/org.eclipse.swt.gtk.linux.x86_3.2.2.v3236.jar [131] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2009-12-04 10:30:11.388
!MESSAGE Bundle update@plugins/org.eclipse.ui.carbon_3.2.0.I20060605-1400.jar [143] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2009-12-04 10:30:11.388
!MESSAGE Bundle update@plugins/org.eclipse.update.core.linux_3.2.0.v20060605.jar [163] was not resolved.

Comment by babarr38
2009-12-06 11:04:06

Hello,
I have a same probleme… without solution !

 
Comment by priyanka
2009-12-23 17:19:45

did you get a response to this? i’m having the exact same issue.

 
Comment by bemused
2010-02-04 02:19:31

Hi - I have a similar problem (easyeclipse-php-1.2.2.2.exe, running Windows Vista Business). Did anyone know of a solution?

log file:
!SESSION 2010-02-04 09:01:23.099 ———————————————–
eclipse.buildId=M20070212-1330
java.version=1.5.0_09
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_ZA
Command-line arguments: -os win32 -ws win32 -arch x86

!ENTRY org.eclipse.osgi 4 0 2010-02-04 09:01:26.742
!MESSAGE Application error
!STACK 1
java.lang.UnsatisfiedLinkError: no swt-win32-3236 in java.library.path
at java.lang.ClassLoader.loadLibrary(Unknown Source)
at java.lang.Runtime.loadLibrary0(Unknown Source)
at java.lang.System.loadLibrary(Unknown Source)
at org.eclipse.swt.internal.Library.loadLibrary(Library.java:123)
at org.eclipse.swt.internal.win32.OS.(OS.java:18)
at org.eclipse.swt.widgets.Display.(Display.java:125)
at org.eclipse.ui.internal.Workbench.createDisplay(Workbench.java:436)
at org.eclipse.ui.PlatformUI.createDisplay(PlatformUI.java:161)
at org.eclipse.ui.internal.ide.IDEApplication.createDisplay(IDEApplication.java:122)
at org.eclipse.ui.internal.ide.IDEApplication.run(IDEApplication.java:75)
at org.eclipse.core.internal.runtime.PlatformActivator$1.run(PlatformActivator.java:78)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:92)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:68)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:400)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:177)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at org.eclipse.core.launcher.Main.invokeFramework(Main.java:336)
at org.eclipse.core.launcher.Main.basicRun(Main.java:280)
at org.eclipse.core.launcher.Main.run(Main.java:977)
at org.eclipse.core.launcher.Main.main(Main.java:952)

!ENTRY org.eclipse.osgi 2 0 2010-02-04 09:01:26.923
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-02-04 09:01:26.923
!MESSAGE Bundle update@plugins/org.eclipse.core.filesystem.linux.x86_1.0.0.v20060603.jar [43] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-02-04 09:01:26.923
!MESSAGE Bundle update@plugins/org.eclipse.core.filesystem.macosx_1.0.0.v20060603.jar [44] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-02-04 09:01:26.923
!MESSAGE Bundle update@plugins/org.eclipse.jdt.launching.macosx_3.1.100.v20060605.jar [106] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-02-04 09:01:26.923
!MESSAGE Bundle update@plugins/org.eclipse.swt.carbon.macosx_3.2.2.v3236.jar [130] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-02-04 09:01:26.923
!MESSAGE Bundle update@plugins/org.eclipse.swt.gtk.linux.x86_3.2.2.v3236.jar [131] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-02-04 09:01:26.923
!MESSAGE Bundle update@plugins/org.eclipse.ui.carbon_3.2.0.I20060605-1400.jar [143] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-02-04 09:01:26.923
!MESSAGE Bundle update@plugins/org.eclipse.update.core.linux_3.2.0.v20060605.jar [163] was not resolved.

 
 
2009-12-05 02:51:58

本物S級素人の投稿エッチ画像・エロ動画大全集「しろはこ」
今夜はyourfilehostで決まりじゃろ(^з^)

e
!

 
Comment by Karl Heinz
2009-12-10 01:22:38

Will the problem with snowleopard be fixed or not? Please let me know. Thanks, khn

 
Comment by SEO chambee
2009-12-19 03:24:22

hi.

I want to know that problem with snowleopard too.

thankyou.

 
Comment by oka
2009-12-23 00:21:45

k

はじめまして、また訪問しますね^^

 
Comment by tedd
2010-01-03 09:52:44

Hi:

I also experienced this “An error has occurred” problem with Snow Leopard (Mac OS X 10,6,2). The log says:

1/3/10 11:39:49 AM [0x0-0x20020].org.nexb.easyeclipse.php-1.2.2.2[327] !MESSAGE Bundle update@plugins/org.tigris.subversion.javahl.win32_1.2.0/ [247] was not resolved.

Interesting it would be a “win” update.

Please post a solution or update.

Thanks,

tedd

 
Comment by SEO-eisega
2010-01-04 07:09:36

h
e
l
l
o
M
y
na
me

i
s

se
ga

 
Comment by tedd
2010-01-07 07:32:55

Hi:

I ran into the same error as the others reported with Snow Leopard.

Certainly would like a fix soon.

Thanks,

tedd

 
Comment by daigo
2010-01-08 21:01:20
 
Comment by Edgar
2010-01-23 10:26:20

Goto My Eclipse installation path, right click on eclipse.exe and select “Properites”. From the eclipse.exe Properties pop-up select “Compatibility” tab and at the bottom of the tab check the following check box “Run this program as administrator” in “Previlege Level” category. This should solve the problem.

 
 
2010-02-02 06:43:33

Though the article is always read

What is done as for work?

 
Comment by Robin Marshall
2010-02-02 13:31:41

Hi, I have the answer for you Snow Leopard people!

The problem with Snow Leopard 1.6 is that java 5 is not installed and there are symbolic links pointing java 5 to java 1.6. You can fix it by going here: http://wiki.oneswarm.org/index.php/OS_X_10.6_Snow_Leopard

Follow this and it should start working fine.

Cheers,
Robin

Comment by mariano Velamazán
2010-02-18 01:28:19

Thanks A LOT for your link. Great help.

mv

 
Comment by plimpton
2010-10-04 13:45:14

You’re my hero! Was freaked out that I just upgraded and now can’t do development

 
 
 
 
Comment by David
2010-06-22 08:23:37

I have similar issue with installation under wimdows 7. anybody know any solution to it?

thank you very much

 
Comment by Tassos
2010-06-28 03:37:31

Unbelievable project! Really nice and convenient tool for developing! Thank you guys for making this project! Tassos from Greece.

 
Comment by Morty
2010-07-25 08:25:08

Thank for the link and procedure ! Great tips

 
Comment by kong
2010-08-14 19:16:49

Thanks a lot! This is a good project!
From China.

 
Comment by ms0147
2010-08-30 04:24:29

i installed it but
it not work with windows 7
i don’t know why ?

 
Comment by hans
2010-09-03 16:19:57

Fixing the Startup-Problem on 0S X 10.6 Snow Leopard

1. open a terminal and type: open “/Applications/Utilities/Java Preferences.app”

2. switch the preference for the standard Java-Engine to Java SE 32bit (by moving it with the mouse…)

3. eclipse should work now!

Comment by altermac
2011-05-22 13:06:30

Java 6 - 32bit first works perfect with MacOS X 10.6.
Thank you!

 
 
Comment by Elsie Whitehorn
2010-09-16 13:28:06

I am using Oracle VirtualBox with Windows 7 Home Premium on a Apple MacBook OS-X 10.6.3. Unable to open EasyEclipse for PHP. I get the following error message, HELP!!!!

!SESSION 2010-09-16 01:27:22.776 ———————————————–
eclipse.buildId=M20070212-1330
java.version=1.5.0_09
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Command-line arguments: -os win32 -ws win32 -arch x86

!ENTRY org.eclipse.osgi 4 0 2010-09-16 01:27:33.451
!MESSAGE Application error
!STACK 1
java.lang.UnsatisfiedLinkError: no swt-win32-3236 in java.library.path
at java.lang.ClassLoader.loadLibrary(Unknown Source)
at java.lang.Runtime.loadLibrary0(Unknown Source)
at java.lang.System.loadLibrary(Unknown Source)
at org.eclipse.swt.internal.Library.loadLibrary(Library.java:123)
at org.eclipse.swt.internal.win32.OS.(OS.java:18)
at org.eclipse.swt.widgets.Display.(Display.java:125)
at org.eclipse.ui.internal.Workbench.createDisplay(Workbench.java:436)
at org.eclipse.ui.PlatformUI.createDisplay(PlatformUI.java:161)
at org.eclipse.ui.internal.ide.IDEApplication.createDisplay(IDEApplication.java:122)
at org.eclipse.ui.internal.ide.IDEApplication.run(IDEApplication.java:75)
at org.eclipse.core.internal.runtime.PlatformActivator$1.run(PlatformActivator.java:78)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:92)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:68)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:400)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:177)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at org.eclipse.core.launcher.Main.invokeFramework(Main.java:336)
at org.eclipse.core.launcher.Main.basicRun(Main.java:280)
at org.eclipse.core.launcher.Main.run(Main.java:977)
at org.eclipse.core.launcher.Main.main(Main.java:952)

!ENTRY org.eclipse.osgi 2 0 2010-09-16 01:27:33.481
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 01:27:33.481
!MESSAGE Bundle update@plugins/org.eclipse.core.filesystem.linux.x86_1.0.0.v20060603.jar [43] was not resolved.
!SUBENTRY 2 org.eclipse.core.filesystem.linux.x86 2 0 2010-09-16 01:27:33.481
!MESSAGE Platform filter did not match: (& (osgi.os=linux) (osgi.arch=x86))
!SUBENTRY 2 org.eclipse.core.filesystem.linux.x86 2 0 2010-09-16 01:27:33.481
!MESSAGE Missing Constraint: Fragment-Host: org.eclipse.core.filesystem; bundle-version=”[1.0.0,2.0.0)"
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 01:27:33.481
!MESSAGE Bundle update@plugins/org.eclipse.core.filesystem.macosx_1.0.0.v20060603.jar [44] was not resolved.
!SUBENTRY 2 org.eclipse.core.filesystem.macosx 2 0 2010-09-16 01:27:33.481
!MESSAGE Platform filter did not match: (& (osgi.os=macosx) (|(osgi.arch=x86) (osgi.arch=ppc)))
!SUBENTRY 2 org.eclipse.core.filesystem.macosx 2 0 2010-09-16 01:27:33.481
!MESSAGE Missing Constraint: Fragment-Host: org.eclipse.core.filesystem; bundle-version=”[1.0.0,2.0.0)"
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 01:27:33.481
!MESSAGE Bundle update@plugins/org.eclipse.jdt.launching.macosx_3.1.100.v20060605.jar [106] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.launching.macosx 2 0 2010-09-16 01:27:33.481
!MESSAGE Platform filter did not match: (osgi.os=macosx)
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 01:27:33.481
!MESSAGE Bundle update@plugins/org.eclipse.swt.carbon.macosx_3.2.2.v3236.jar [130] was not resolved.
!SUBENTRY 2 org.eclipse.swt.carbon.macosx 2 0 2010-09-16 01:27:33.481
!MESSAGE Platform filter did not match: (& (osgi.ws=carbon) (osgi.os=macosx) (|(osgi.arch=x86)(osgi.arch=ppc)) )
!SUBENTRY 2 org.eclipse.swt.carbon.macosx 2 0 2010-09-16 01:27:33.481
!MESSAGE Missing Constraint: Fragment-Host: org.eclipse.swt; bundle-version=”[3.0.0,4.0.0)"
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 01:27:33.481
!MESSAGE Bundle update@plugins/org.eclipse.swt.gtk.linux.x86_3.2.2.v3236.jar [131] was not resolved.
!SUBENTRY 2 org.eclipse.swt.gtk.linux.x86 2 0 2010-09-16 01:27:33.481
!MESSAGE Platform filter did not match: (& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86))
!SUBENTRY 2 org.eclipse.swt.gtk.linux.x86 2 0 2010-09-16 01:27:33.481
!MESSAGE Missing Constraint: Fragment-Host: org.eclipse.swt; bundle-version=”[3.0.0,4.0.0)"
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 01:27:33.481
!MESSAGE Bundle update@plugins/org.eclipse.ui.carbon_3.2.0.I20060605-1400.jar [143] was not resolved.
!SUBENTRY 2 org.eclipse.ui.carbon 2 0 2010-09-16 01:27:33.481
!MESSAGE Platform filter did not match: (osgi.ws=carbon)
!SUBENTRY 2 org.eclipse.ui.carbon 2 0 2010-09-16 01:27:33.481
!MESSAGE Missing Constraint: Fragment-Host: org.eclipse.ui; bundle-version=”[3.2.0,4.0.0)"
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 01:27:33.481
!MESSAGE Bundle update@plugins/org.eclipse.update.core.linux_3.2.0.v20060605.jar [163] was not resolved.
!SUBENTRY 2 org.eclipse.update.core.linux 2 0 2010-09-16 01:27:33.481
!MESSAGE Platform filter did not match: (osgi.os=linux)
!SUBENTRY 2 org.eclipse.update.core.linux 2 0 2010-09-16 01:27:33.481
!MESSAGE Missing Constraint: Fragment-Host: org.eclipse.update.core; bundle-version=”[3.0.0,4.0.0)"
!SESSION 2010-09-16 01:27:59.749 -----------------------------------------------
eclipse.buildId=M20070212-1330
java.version=1.5.0_09
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Command-line arguments: -os win32 -ws win32 -arch x86

!ENTRY org.eclipse.osgi 4 0 2010-09-16 01:28:01.672
!MESSAGE Application error
!STACK 1
java.lang.UnsatisfiedLinkError: no swt-win32-3236 in java.library.path
at java.lang.ClassLoader.loadLibrary(Unknown Source)
at java.lang.Runtime.loadLibrary0(Unknown Source)
at java.lang.System.loadLibrary(Unknown Source)
at org.eclipse.swt.internal.Library.loadLibrary(Library.java:123)
at org.eclipse.swt.internal.win32.OS.(OS.java:18)
at org.eclipse.swt.widgets.Display.(Display.java:125)
at org.eclipse.ui.internal.Workbench.createDisplay(Workbench.java:436)
at org.eclipse.ui.PlatformUI.createDisplay(PlatformUI.java:161)
at org.eclipse.ui.internal.ide.IDEApplication.createDisplay(IDEApplication.java:122)
at org.eclipse.ui.internal.ide.IDEApplication.run(IDEApplication.java:75)
at org.eclipse.core.internal.runtime.PlatformActivator$1.run(PlatformActivator.java:78)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:92)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:68)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:400)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:177)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at org.eclipse.core.launcher.Main.invokeFramework(Main.java:336)
at org.eclipse.core.launcher.Main.basicRun(Main.java:280)
at org.eclipse.core.launcher.Main.run(Main.java:977)
at org.eclipse.core.launcher.Main.main(Main.java:952)

!ENTRY org.eclipse.osgi 2 0 2010-09-16 01:28:02.083
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 01:28:02.083
!MESSAGE Bundle update@plugins/org.eclipse.core.filesystem.linux.x86_1.0.0.v20060603.jar [43] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 01:28:02.083
!MESSAGE Bundle update@plugins/org.eclipse.core.filesystem.macosx_1.0.0.v20060603.jar [44] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 01:28:02.083
!MESSAGE Bundle update@plugins/org.eclipse.jdt.launching.macosx_3.1.100.v20060605.jar [106] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 01:28:02.083
!MESSAGE Bundle update@plugins/org.eclipse.swt.carbon.macosx_3.2.2.v3236.jar [130] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 01:28:02.083
!MESSAGE Bundle update@plugins/org.eclipse.swt.gtk.linux.x86_3.2.2.v3236.jar [131] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 01:28:02.083
!MESSAGE Bundle update@plugins/org.eclipse.ui.carbon_3.2.0.I20060605-1400.jar [143] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 01:28:02.083
!MESSAGE Bundle update@plugins/org.eclipse.update.core.linux_3.2.0.v20060605.jar [163] was not resolved.
!SESSION 2010-09-16 19:57:38.987 ———————————————–
eclipse.buildId=M20070212-1330
java.version=1.5.0_09
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Command-line arguments: -os win32 -ws win32 -arch x86

!ENTRY org.eclipse.osgi 4 0 2010-09-16 19:57:47.406
!MESSAGE Application error
!STACK 1
java.lang.UnsatisfiedLinkError: no swt-win32-3236 in java.library.path
at java.lang.ClassLoader.loadLibrary(Unknown Source)
at java.lang.Runtime.loadLibrary0(Unknown Source)
at java.lang.System.loadLibrary(Unknown Source)
at org.eclipse.swt.internal.Library.loadLibrary(Library.java:123)
at org.eclipse.swt.internal.win32.OS.(OS.java:18)
at org.eclipse.swt.widgets.Display.(Display.java:125)
at org.eclipse.ui.internal.Workbench.createDisplay(Workbench.java:436)
at org.eclipse.ui.PlatformUI.createDisplay(PlatformUI.java:161)
at org.eclipse.ui.internal.ide.IDEApplication.createDisplay(IDEApplication.java:122)
at org.eclipse.ui.internal.ide.IDEApplication.run(IDEApplication.java:75)
at org.eclipse.core.internal.runtime.PlatformActivator$1.run(PlatformActivator.java:78)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:92)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:68)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:400)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:177)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at org.eclipse.core.launcher.Main.invokeFramework(Main.java:336)
at org.eclipse.core.launcher.Main.basicRun(Main.java:280)
at org.eclipse.core.launcher.Main.run(Main.java:977)
at org.eclipse.core.launcher.Main.main(Main.java:952)

!ENTRY org.eclipse.osgi 2 0 2010-09-16 19:57:47.933
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 19:57:47.933
!MESSAGE Bundle update@plugins/org.eclipse.core.filesystem.linux.x86_1.0.0.v20060603.jar [43] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 19:57:47.933
!MESSAGE Bundle update@plugins/org.eclipse.core.filesystem.macosx_1.0.0.v20060603.jar [44] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 19:57:47.933
!MESSAGE Bundle update@plugins/org.eclipse.jdt.launching.macosx_3.1.100.v20060605.jar [106] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 19:57:47.933
!MESSAGE Bundle update@plugins/org.eclipse.swt.carbon.macosx_3.2.2.v3236.jar [130] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 19:57:47.933
!MESSAGE Bundle update@plugins/org.eclipse.swt.gtk.linux.x86_3.2.2.v3236.jar [131] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 19:57:47.933
!MESSAGE Bundle update@plugins/org.eclipse.ui.carbon_3.2.0.I20060605-1400.jar [143] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 19:57:47.933
!MESSAGE Bundle update@plugins/org.eclipse.update.core.linux_3.2.0.v20060605.jar [163] was not resolved.
!SESSION 2010-09-16 20:07:12.115 ———————————————–
eclipse.buildId=M20070212-1330
java.version=1.5.0_09
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Command-line arguments: -os win32 -ws win32 -arch x86

!ENTRY org.eclipse.osgi 4 0 2010-09-16 20:07:13.721
!MESSAGE Application error
!STACK 1
java.lang.UnsatisfiedLinkError: no swt-win32-3236 in java.library.path
at java.lang.ClassLoader.loadLibrary(Unknown Source)
at java.lang.Runtime.loadLibrary0(Unknown Source)
at java.lang.System.loadLibrary(Unknown Source)
at org.eclipse.swt.internal.Library.loadLibrary(Library.java:123)
at org.eclipse.swt.internal.win32.OS.(OS.java:18)
at org.eclipse.swt.widgets.Display.(Display.java:125)
at org.eclipse.ui.internal.Workbench.createDisplay(Workbench.java:436)
at org.eclipse.ui.PlatformUI.createDisplay(PlatformUI.java:161)
at org.eclipse.ui.internal.ide.IDEApplication.createDisplay(IDEApplication.java:122)
at org.eclipse.ui.internal.ide.IDEApplication.run(IDEApplication.java:75)
at org.eclipse.core.internal.runtime.PlatformActivator$1.run(PlatformActivator.java:78)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:92)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:68)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:400)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:177)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at org.eclipse.core.launcher.Main.invokeFramework(Main.java:336)
at org.eclipse.core.launcher.Main.basicRun(Main.java:280)
at org.eclipse.core.launcher.Main.run(Main.java:977)
at org.eclipse.core.launcher.Main.main(Main.java:952)

!ENTRY org.eclipse.osgi 2 0 2010-09-16 20:07:13.979
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 20:07:13.979
!MESSAGE Bundle update@plugins/org.eclipse.core.filesystem.linux.x86_1.0.0.v20060603.jar [43] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 20:07:13.979
!MESSAGE Bundle update@plugins/org.eclipse.core.filesystem.macosx_1.0.0.v20060603.jar [44] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 20:07:13.979
!MESSAGE Bundle update@plugins/org.eclipse.jdt.launching.macosx_3.1.100.v20060605.jar [106] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 20:07:13.979
!MESSAGE Bundle update@plugins/org.eclipse.swt.carbon.macosx_3.2.2.v3236.jar [130] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 20:07:13.979
!MESSAGE Bundle update@plugins/org.eclipse.swt.gtk.linux.x86_3.2.2.v3236.jar [131] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 20:07:13.979
!MESSAGE Bundle update@plugins/org.eclipse.ui.carbon_3.2.0.I20060605-1400.jar [143] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 20:07:13.979
!MESSAGE Bundle update@plugins/org.eclipse.update.core.linux_3.2.0.v20060605.jar [163] was not resolved.
!SESSION 2010-09-16 20:10:29.364 ———————————————–
eclipse.buildId=M20070212-1330
java.version=1.5.0_09
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Command-line arguments: -os win32 -ws win32 -arch x86

!ENTRY org.eclipse.osgi 4 0 2010-09-16 20:10:39.582
!MESSAGE Application error
!STACK 1
java.lang.UnsatisfiedLinkError: no swt-win32-3236 in java.library.path
at java.lang.ClassLoader.loadLibrary(Unknown Source)
at java.lang.Runtime.loadLibrary0(Unknown Source)
at java.lang.System.loadLibrary(Unknown Source)
at org.eclipse.swt.internal.Library.loadLibrary(Library.java:123)
at org.eclipse.swt.internal.win32.OS.(OS.java:18)
at org.eclipse.swt.widgets.Display.(Display.java:125)
at org.eclipse.ui.internal.Workbench.createDisplay(Workbench.java:436)
at org.eclipse.ui.PlatformUI.createDisplay(PlatformUI.java:161)
at org.eclipse.ui.internal.ide.IDEApplication.createDisplay(IDEApplication.java:122)
at org.eclipse.ui.internal.ide.IDEApplication.run(IDEApplication.java:75)
at org.eclipse.core.internal.runtime.PlatformActivator$1.run(PlatformActivator.java:78)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:92)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:68)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:400)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:177)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at org.eclipse.core.launcher.Main.invokeFramework(Main.java:336)
at org.eclipse.core.launcher.Main.basicRun(Main.java:280)
at org.eclipse.core.launcher.Main.run(Main.java:977)
at org.eclipse.core.launcher.Main.main(Main.java:952)

!ENTRY org.eclipse.osgi 2 0 2010-09-16 20:10:39.748
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 20:10:39.748
!MESSAGE Bundle update@plugins/org.eclipse.core.filesystem.linux.x86_1.0.0.v20060603.jar [43] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 20:10:39.748
!MESSAGE Bundle update@plugins/org.eclipse.core.filesystem.macosx_1.0.0.v20060603.jar [44] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 20:10:39.748
!MESSAGE Bundle update@plugins/org.eclipse.jdt.launching.macosx_3.1.100.v20060605.jar [106] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 20:10:39.748
!MESSAGE Bundle update@plugins/org.eclipse.swt.carbon.macosx_3.2.2.v3236.jar [130] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 20:10:39.748
!MESSAGE Bundle update@plugins/org.eclipse.swt.gtk.linux.x86_3.2.2.v3236.jar [131] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 20:10:39.748
!MESSAGE Bundle update@plugins/org.eclipse.ui.carbon_3.2.0.I20060605-1400.jar [143] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 20:10:39.748
!MESSAGE Bundle update@plugins/org.eclipse.update.core.linux_3.2.0.v20060605.jar [163] was not resolved.
!SESSION 2010-09-16 20:12:26.023 ———————————————–
eclipse.buildId=M20070212-1330
java.version=1.5.0_09
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Command-line arguments: -os win32 -ws win32 -arch x86

!ENTRY org.eclipse.osgi 4 0 2010-09-16 20:12:27.759
!MESSAGE Application error
!STACK 1
java.lang.UnsatisfiedLinkError: no swt-win32-3236 in java.library.path
at java.lang.ClassLoader.loadLibrary(Unknown Source)
at java.lang.Runtime.loadLibrary0(Unknown Source)
at java.lang.System.loadLibrary(Unknown Source)
at org.eclipse.swt.internal.Library.loadLibrary(Library.java:123)
at org.eclipse.swt.internal.win32.OS.(OS.java:18)
at org.eclipse.swt.widgets.Display.(Display.java:125)
at org.eclipse.ui.internal.Workbench.createDisplay(Workbench.java:436)
at org.eclipse.ui.PlatformUI.createDisplay(PlatformUI.java:161)
at org.eclipse.ui.internal.ide.IDEApplication.createDisplay(IDEApplication.java:122)
at org.eclipse.ui.internal.ide.IDEApplication.run(IDEApplication.java:75)
at org.eclipse.core.internal.runtime.PlatformActivator$1.run(PlatformActivator.java:78)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:92)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:68)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:400)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:177)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at org.eclipse.core.launcher.Main.invokeFramework(Main.java:336)
at org.eclipse.core.launcher.Main.basicRun(Main.java:280)
at org.eclipse.core.launcher.Main.run(Main.java:977)
at org.eclipse.core.launcher.Main.main(Main.java:952)

!ENTRY org.eclipse.osgi 2 0 2010-09-16 20:12:27.896
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 20:12:27.896
!MESSAGE Bundle update@plugins/org.eclipse.core.filesystem.linux.x86_1.0.0.v20060603.jar [43] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 20:12:27.896
!MESSAGE Bundle update@plugins/org.eclipse.core.filesystem.macosx_1.0.0.v20060603.jar [44] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 20:12:27.896
!MESSAGE Bundle update@plugins/org.eclipse.jdt.launching.macosx_3.1.100.v20060605.jar [106] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 20:12:27.896
!MESSAGE Bundle update@plugins/org.eclipse.swt.carbon.macosx_3.2.2.v3236.jar [130] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 20:12:27.896
!MESSAGE Bundle update@plugins/org.eclipse.swt.gtk.linux.x86_3.2.2.v3236.jar [131] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 20:12:27.896
!MESSAGE Bundle update@plugins/org.eclipse.ui.carbon_3.2.0.I20060605-1400.jar [143] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-09-16 20:12:27.896
!MESSAGE Bundle update@plugins/org.eclipse.update.core.linux_3.2.0.v20060605.jar [163] was not resolved.

 
Comment by Lang Huang
2010-10-06 17:45:33

I am always searching an EasyEclipse to do my development before I visit this website.You’re my hero.It’s so flexible.
Thanks so much for your efforts!!

Kendy

 
Comment by skyfly
2011-04-13 10:17:34

Please how to make it when you want to add code like echo , so if will wirte e so will put full code as like all php edtior ? …

Thanks.

 
Comment by Glenn Hefley
2011-07-15 17:50:37

thanks for all the work on this project. The IDE is definitely one of the best, and it is even easier with the work you have done.

 
Comment by R Lack
2011-10-21 11:06:16

Getting CRC failures on downloads from all mirrors. No sure why. Anyone else seeing this?

Comment by Farialime
2011-10-21 15:07:21

That’s most probably because DreamHost (where we host this site) was down today… should be working now…

 
 
Comment by itsmee
2012-01-17 06:39:16

Since 3 years - the problem still there - it doesnot run under windows 7 64 bit. Shit.

 
Comment by david
2012-10-13 06:30:14

Will you plan to make a version for windows 7 64bit in the future? Thanks.

David

 
Comment by david
2012-10-13 06:36:36

Hi,

Will you plan to make a version for win 7 64bit in the future? Thanks.

Regards

 
Comment by Filu
2013-03-07 01:38:52

I use it since years under windows 7 64bit! You just need to chose “run as Administrator”

 
Comment by lvster
2013-08-07 01:57:40

hi, i need your help. Thanks.

!SESSION 2013-08-07 16:41:16.539 ———————————————–
eclipse.buildId=M20070212-1330
java.version=1.6.0_51
java.vendor=Apple Inc.
BootLoader constants: OS=macosx, ARCH=x86_64, WS=carbon, NL=zh_CN
Framework arguments: -keyring /Users/apple/.eclipse_keyring -showlocation
Command-line arguments: -os macosx -ws carbon -keyring /Users/apple/.eclipse_keyring -consoleLog -showlocation

!ENTRY org.eclipse.osgi 4 0 2013-08-07 16:41:26.446
!MESSAGE An error occurred while automatically activating bundle org.eclipse.ui.workbench (160).
!STACK 0
org.osgi.framework.BundleException: The activator org.eclipse.ui.internal.WorkbenchPlugin for bundle org.eclipse.ui.workbench is invalid
at org.eclipse.osgi.framework.internal.core.AbstractBundle.loadBundleActivator(AbstractBundle.java:141)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:962)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:317)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.start(AbstractBundle.java:256)
at org.eclipse.osgi.framework.util.SecureAction.start(SecureAction.java:342)
at org.eclipse.core.runtime.internal.adaptor.EclipseLazyStarter.preFindLocalClass(EclipseLazyStarter.java:88)
at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findLocalClass(ClasspathManager.java:412)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.findLocalClass(DefaultClassLoader.java:189)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findLocalClass(BundleLoader.java:334)
at org.eclipse.osgi.framework.internal.core.SingleSourcePackage.loadClass(SingleSourcePackage.java:37)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:383)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:347)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loadClass(DefaultClassLoader.java:83)
at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
at java.lang.ClassLoader.defineClass1(Native Method)
at java.lang.ClassLoader.defineClassCond(ClassLoader.java:631)
at java.lang.ClassLoader.defineClass(ClassLoader.java:615)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.defineClass(DefaultClassLoader.java:161)
at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.defineClass(ClasspathManager.java:501)
at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findClassImpl(ClasspathManager.java:471)
at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findLocalClassImpl(ClasspathManager.java:430)
at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findLocalClass(ClasspathManager.java:413)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.findLocalClass(DefaultClassLoader.java:189)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findLocalClass(BundleLoader.java:334)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:386)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:347)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loadClass(DefaultClassLoader.java:83)
at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
at org.eclipse.osgi.framework.internal.core.BundleLoader.loadClass(BundleLoader.java:278)
at org.eclipse.osgi.framework.internal.core.BundleHost.loadClass(BundleHost.java:227)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.loadBundleActivator(AbstractBundle.java:134)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:962)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:317)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.start(AbstractBundle.java:256)
at org.eclipse.osgi.framework.util.SecureAction.start(SecureAction.java:342)
at org.eclipse.core.runtime.internal.adaptor.EclipseLazyStarter.preFindLocalClass(EclipseLazyStarter.java:88)
at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findLocalClass(ClasspathManager.java:412)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.findLocalClass(DefaultClassLoader.java:189)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findLocalClass(BundleLoader.java:334)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:386)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:347)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loadClass(DefaultClassLoader.java:83)
at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
at org.eclipse.osgi.framework.internal.core.BundleLoader.loadClass(BundleLoader.java:278)
at org.eclipse.osgi.framework.internal.core.BundleHost.loadClass(BundleHost.java:227)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.loadClass(AbstractBundle.java:1245)
at org.eclipse.core.internal.registry.osgi.RegistryStrategyOSGI.createExecutableExtension(RegistryStrategyOSGI.java:147)
at org.eclipse.core.internal.registry.ExtensionRegistry.createExecutableExtension(ExtensionRegistry.java:759)
at org.eclipse.core.internal.registry.ConfigurationElement.createExecutableExtension(ConfigurationElement.java:243)
at org.eclipse.core.internal.registry.ConfigurationElementHandle.createExecutableExtension(ConfigurationElementHandle.java:51)
at org.eclipse.core.internal.runtime.PlatformActivator$1.run(PlatformActivator.java:74)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:92)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:68)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:400)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:177)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:597)
at org.eclipse.core.launcher.Main.invokeFramework(Main.java:336)
at org.eclipse.core.launcher.Main.basicRun(Main.java:280)
at org.eclipse.core.launcher.Main.run(Main.java:977)
at org.eclipse.core.launcher.Main.main(Main.java:952)
Caused by: java.lang.NoClassDefFoundError: org/eclipse/swt/SWTError
at java.lang.Class.getDeclaredConstructors0(Native Method)
at java.lang.Class.privateGetDeclaredConstructors(Class.java:2437)
at java.lang.Class.getConstructor0(Class.java:2747)
at java.lang.Class.newInstance0(Class.java:328)
at java.lang.Class.newInstance(Class.java:310)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.loadBundleActivator(AbstractBundle.java:136)
… 62 more
Caused by: java.lang.ClassNotFoundException: org.eclipse.swt.SWTError
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:402)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:347)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loadClass(DefaultClassLoader.java:83)
at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
… 68 more
Root exception:
java.lang.NoClassDefFoundError: org/eclipse/swt/SWTError
at java.lang.Class.getDeclaredConstructors0(Native Method)
at java.lang.Class.privateGetDeclaredConstructors(Class.java:2437)
at java.lang.Class.getConstructor0(Class.java:2747)
at java.lang.Class.newInstance0(Class.java:328)
at java.lang.Class.newInstance(Class.java:310)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.loadBundleActivator(AbstractBundle.java:136)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:962)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:317)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.start(AbstractBundle.java:256)
at org.eclipse.osgi.framework.util.SecureAction.start(SecureAction.java:342)
at org.eclipse.core.runtime.internal.adaptor.EclipseLazyStarter.preFindLocalClass(EclipseLazyStarter.java:88)
at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findLocalClass(ClasspathManager.java:412)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.findLocalClass(DefaultClassLoader.java:189)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findLocalClass(BundleLoader.java:334)
at org.eclipse.osgi.framework.internal.core.SingleSourcePackage.loadClass(SingleSourcePackage.java:37)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:383)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:347)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loadClass(DefaultClassLoader.java:83)
at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
at java.lang.ClassLoader.defineClass1(Native Method)
at java.lang.ClassLoader.defineClassCond(ClassLoader.java:631)
at java.lang.ClassLoader.defineClass(ClassLoader.java:615)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.defineClass(DefaultClassLoader.java:161)
at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.defineClass(ClasspathManager.java:501)
at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findClassImpl(ClasspathManager.java:471)
at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findLocalClassImpl(ClasspathManager.java:430)
at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findLocalClass(ClasspathManager.java:413)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.findLocalClass(DefaultClassLoader.java:189)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findLocalClass(BundleLoader.java:334)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:386)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:347)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loadClass(DefaultClassLoader.java:83)
at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
at org.eclipse.osgi.framework.internal.core.BundleLoader.loadClass(BundleLoader.java:278)
at org.eclipse.osgi.framework.internal.core.BundleHost.loadClass(BundleHost.java:227)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.loadBundleActivator(AbstractBundle.java:134)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:962)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:317)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.start(AbstractBundle.java:256)
at org.eclipse.osgi.framework.util.SecureAction.start(SecureAction.java:342)
at org.eclipse.core.runtime.internal.adaptor.EclipseLazyStarter.preFindLocalClass(EclipseLazyStarter.java:88)
at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findLocalClass(ClasspathManager.java:412)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.findLocalClass(DefaultClassLoader.java:189)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findLocalClass(BundleLoader.java:334)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:386)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:347)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loadClass(DefaultClassLoader.java:83)
at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
at org.eclipse.osgi.framework.internal.core.BundleLoader.loadClass(BundleLoader.java:278)
at org.eclipse.osgi.framework.internal.core.BundleHost.loadClass(BundleHost.java:227)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.loadClass(AbstractBundle.java:1245)
at org.eclipse.core.internal.registry.osgi.RegistryStrategyOSGI.createExecutableExtension(RegistryStrategyOSGI.java:147)
at org.eclipse.core.internal.registry.ExtensionRegistry.createExecutableExtension(ExtensionRegistry.java:759)
at org.eclipse.core.internal.registry.ConfigurationElement.createExecutableExtension(ConfigurationElement.java:243)
at org.eclipse.core.internal.registry.ConfigurationElementHandle.createExecutableExtension(ConfigurationElementHandle.java:51)
at org.eclipse.core.internal.runtime.PlatformActivator$1.run(PlatformActivator.java:74)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:92)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:68)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:400)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:177)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:597)
at org.eclipse.core.launcher.Main.invokeFramework(Main.java:336)
at org.eclipse.core.launcher.Main.basicRun(Main.java:280)
at org.eclipse.core.launcher.Main.run(Main.java:977)
at org.eclipse.core.launcher.Main.main(Main.java:952)
Caused by: java.lang.ClassNotFoundException: org.eclipse.swt.SWTError
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:402)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:347)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loadClass(DefaultClassLoader.java:83)
at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
… 68 more

!ENTRY org.eclipse.osgi 4 0 2013-08-07 16:41:26.451
!MESSAGE An error occurred while automatically activating bundle org.eclipse.ui.ide (149).
!STACK 0
org.osgi.framework.BundleException: The activator org.eclipse.ui.internal.ide.IDEWorkbenchPlugin for bundle org.eclipse.ui.ide is invalid
at org.eclipse.osgi.framework.internal.core.AbstractBundle.loadBundleActivator(AbstractBundle.java:141)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:962)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:317)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.start(AbstractBundle.java:256)
at org.eclipse.osgi.framework.util.SecureAction.start(SecureAction.java:342)
at org.eclipse.core.runtime.internal.adaptor.EclipseLazyStarter.preFindLocalClass(EclipseLazyStarter.java:88)
at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findLocalClass(ClasspathManager.java:412)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.findLocalClass(DefaultClassLoader.java:189)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findLocalClass(BundleLoader.java:334)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:386)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:347)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loadClass(DefaultClassLoader.java:83)
at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
at org.eclipse.osgi.framework.internal.core.BundleLoader.loadClass(BundleLoader.java:278)
at org.eclipse.osgi.framework.internal.core.BundleHost.loadClass(BundleHost.java:227)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.loadClass(AbstractBundle.java:1245)
at org.eclipse.core.internal.registry.osgi.RegistryStrategyOSGI.createExecutableExtension(RegistryStrategyOSGI.java:147)
at org.eclipse.core.internal.registry.ExtensionRegistry.createExecutableExtension(ExtensionRegistry.java:759)
at org.eclipse.core.internal.registry.ConfigurationElement.createExecutableExtension(ConfigurationElement.java:243)
at org.eclipse.core.internal.registry.ConfigurationElementHandle.createExecutableExtension(ConfigurationElementHandle.java:51)
at org.eclipse.core.internal.runtime.PlatformActivator$1.run(PlatformActivator.java:74)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:92)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:68)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:400)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:177)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:597)
at org.eclipse.core.launcher.Main.invokeFramework(Main.java:336)
at org.eclipse.core.launcher.Main.basicRun(Main.java:280)
at org.eclipse.core.launcher.Main.run(Main.java:977)
at org.eclipse.core.launcher.Main.main(Main.java:952)
Caused by: java.lang.NoClassDefFoundError: org/eclipse/ui/plugin/AbstractUIPlugin
at java.lang.ClassLoader.defineClass1(Native Method)
at java.lang.ClassLoader.defineClassCond(ClassLoader.java:631)
at java.lang.ClassLoader.defineClass(ClassLoader.java:615)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.defineClass(DefaultClassLoader.java:161)
at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.defineClass(ClasspathManager.java:501)
at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findClassImpl(ClasspathManager.java:471)
at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findLocalClassImpl(ClasspathManager.java:430)
at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findLocalClass(ClasspathManager.java:413)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.findLocalClass(DefaultClassLoader.java:189)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findLocalClass(BundleLoader.java:334)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:386)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:347)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loadClass(DefaultClassLoader.java:83)
at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
at org.eclipse.osgi.framework.internal.core.BundleLoader.loadClass(BundleLoader.java:278)
at org.eclipse.osgi.framework.internal.core.BundleHost.loadClass(BundleHost.java:227)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.loadBundleActivator(AbstractBundle.java:134)
… 32 more
Caused by: java.lang.ClassNotFoundException: org.eclipse.ui.plugin.AbstractUIPlugin
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:402)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:347)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loadClass(DefaultClassLoader.java:83)
at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
… 49 more
Root exception:
java.lang.NoClassDefFoundError: org/eclipse/ui/plugin/AbstractUIPlugin
at java.lang.ClassLoader.defineClass1(Native Method)
at java.lang.ClassLoader.defineClassCond(ClassLoader.java:631)
at java.lang.ClassLoader.defineClass(ClassLoader.java:615)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.defineClass(DefaultClassLoader.java:161)
at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.defineClass(ClasspathManager.java:501)
at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findClassImpl(ClasspathManager.java:471)
at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findLocalClassImpl(ClasspathManager.java:430)
at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findLocalClass(ClasspathManager.java:413)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.findLocalClass(DefaultClassLoader.java:189)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findLocalClass(BundleLoader.java:334)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:386)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:347)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loadClass(DefaultClassLoader.java:83)
at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
at org.eclipse.osgi.framework.internal.core.BundleLoader.loadClass(BundleLoader.java:278)
at org.eclipse.osgi.framework.internal.core.BundleHost.loadClass(BundleHost.java:227)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.loadBundleActivator(AbstractBundle.java:134)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:962)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:317)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.start(AbstractBundle.java:256)
at org.eclipse.osgi.framework.util.SecureAction.start(SecureAction.java:342)
at org.eclipse.core.runtime.internal.adaptor.EclipseLazyStarter.preFindLocalClass(EclipseLazyStarter.java:88)
at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findLocalClass(ClasspathManager.java:412)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.findLocalClass(DefaultClassLoader.java:189)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findLocalClass(BundleLoader.java:334)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:386)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:347)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loadClass(DefaultClassLoader.java:83)
at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
at org.eclipse.osgi.framework.internal.core.BundleLoader.loadClass(BundleLoader.java:278)
at org.eclipse.osgi.framework.internal.core.BundleHost.loadClass(BundleHost.java:227)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.loadClass(AbstractBundle.java:1245)
at org.eclipse.core.internal.registry.osgi.RegistryStrategyOSGI.createExecutableExtension(RegistryStrategyOSGI.java:147)
at org.eclipse.core.internal.registry.ExtensionRegistry.createExecutableExtension(ExtensionRegistry.java:759)
at org.eclipse.core.internal.registry.ConfigurationElement.createExecutableExtension(ConfigurationElement.java:243)
at org.eclipse.core.internal.registry.ConfigurationElementHandle.createExecutableExtension(ConfigurationElementHandle.java:51)
at org.eclipse.core.internal.runtime.PlatformActivator$1.run(PlatformActivator.java:74)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:92)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:68)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:400)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:177)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:597)
at org.eclipse.core.launcher.Main.invokeFramework(Main.java:336)
at org.eclipse.core.launcher.Main.basicRun(Main.java:280)
at org.eclipse.core.launcher.Main.run(Main.java:977)
at org.eclipse.core.launcher.Main.main(Main.java:952)
Caused by: java.lang.ClassNotFoundException: org.eclipse.ui.plugin.AbstractUIPlugin
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:402)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:347)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loadClass(DefaultClassLoader.java:83)
at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
… 49 more

!ENTRY org.eclipse.osgi 4 0 2013-08-07 16:41:26.455
!MESSAGE Application error
!STACK 1
org.eclipse.core.runtime.CoreException: Plug-in org.eclipse.ui.ide was unable to load class org.eclipse.ui.internal.ide.IDEApplication.
at org.eclipse.core.internal.registry.osgi.RegistryStrategyOSGI.throwException(RegistryStrategyOSGI.java:165)
at org.eclipse.core.internal.registry.osgi.RegistryStrategyOSGI.createExecutableExtension(RegistryStrategyOSGI.java:149)
at org.eclipse.core.internal.registry.ExtensionRegistry.createExecutableExtension(ExtensionRegistry.java:759)
at org.eclipse.core.internal.registry.ConfigurationElement.createExecutableExtension(ConfigurationElement.java:243)
at org.eclipse.core.internal.registry.ConfigurationElementHandle.createExecutableExtension(ConfigurationElementHandle.java:51)
at org.eclipse.core.internal.runtime.PlatformActivator$1.run(PlatformActivator.java:74)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:92)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:68)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:400)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:177)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:597)
at org.eclipse.core.launcher.Main.invokeFramework(Main.java:336)
at org.eclipse.core.launcher.Main.basicRun(Main.java:280)
at org.eclipse.core.launcher.Main.run(Main.java:977)
at org.eclipse.core.launcher.Main.main(Main.java:952)
org.eclipse.core.runtime.CoreException[1]: java.lang.ClassNotFoundException: org.eclipse.ui.internal.ide.IDEApplication
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:402)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:347)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loadClass(DefaultClassLoader.java:83)
at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
at org.eclipse.osgi.framework.internal.core.BundleLoader.loadClass(BundleLoader.java:278)
at org.eclipse.osgi.framework.internal.core.BundleHost.loadClass(BundleHost.java:227)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.loadClass(AbstractBundle.java:1245)
at org.eclipse.core.internal.registry.osgi.RegistryStrategyOSGI.createExecutableExtension(RegistryStrategyOSGI.java:147)
at org.eclipse.core.internal.registry.ExtensionRegistry.createExecutableExtension(ExtensionRegistry.java:759)
at org.eclipse.core.internal.registry.ConfigurationElement.createExecutableExtension(ConfigurationElement.java:243)
at org.eclipse.core.internal.registry.ConfigurationElementHandle.createExecutableExtension(ConfigurationElementHandle.java:51)
at org.eclipse.core.internal.runtime.PlatformActivator$1.run(PlatformActivator.java:74)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:92)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:68)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:400)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:177)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:597)
at org.eclipse.core.launcher.Main.invokeFramework(Main.java:336)
at org.eclipse.core.launcher.Main.basicRun(Main.java:280)
at org.eclipse.core.launcher.Main.run(Main.java:977)
at org.eclipse.core.launcher.Main.main(Main.java:952)

!ENTRY org.eclipse.osgi 2 0 2013-08-07 16:41:26.488
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-08-07 16:41:26.488
!MESSAGE Bundle update@plugins/org.eclipse.core.filesystem.linux.x86_1.0.0.v20060603.jar [43] was not resolved.
!SUBENTRY 2 org.eclipse.core.filesystem.linux.x86 2 0 2013-08-07 16:41:26.488
!MESSAGE Platform filter did not match: (& (osgi.os=linux) (osgi.arch=x86))
!SUBENTRY 2 org.eclipse.core.filesystem.linux.x86 2 0 2013-08-07 16:41:26.488
!MESSAGE Missing Constraint: Fragment-Host: org.eclipse.core.filesystem; bundle-version=”[1.0.0,2.0.0)"
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-08-07 16:41:26.488
!MESSAGE Bundle update@plugins/org.eclipse.core.filesystem.macosx_1.0.0.v20060603.jar [44] was not resolved.
!SUBENTRY 2 org.eclipse.core.filesystem.macosx 2 0 2013-08-07 16:41:26.489
!MESSAGE Platform filter did not match: (& (osgi.os=macosx) (|(osgi.arch=x86) (osgi.arch=ppc)))
!SUBENTRY 2 org.eclipse.core.filesystem.macosx 2 0 2013-08-07 16:41:26.489
!MESSAGE Missing Constraint: Fragment-Host: org.eclipse.core.filesystem; bundle-version=”[1.0.0,2.0.0)"
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-08-07 16:41:26.489
!MESSAGE Bundle update@plugins/org.eclipse.core.filesystem.win32.x86_1.0.0.v20060603.jar [45] was not resolved.
!SUBENTRY 2 org.eclipse.core.filesystem.win32.x86 2 0 2013-08-07 16:41:26.489
!MESSAGE Platform filter did not match: (& (osgi.os=win32) (osgi.arch=x86))
!SUBENTRY 2 org.eclipse.core.filesystem.win32.x86 2 0 2013-08-07 16:41:26.489
!MESSAGE Missing Constraint: Fragment-Host: org.eclipse.core.filesystem; bundle-version=”[1.0.0,2.0.0)"
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-08-07 16:41:26.490
!MESSAGE Bundle update@plugins/org.eclipse.core.resources.win32_3.2.0.v20060603.jar [49] was not resolved.
!SUBENTRY 2 org.eclipse.core.resources.win32 2 0 2013-08-07 16:41:26.490
!MESSAGE Platform filter did not match: (osgi.os=win32)
!SUBENTRY 2 org.eclipse.core.resources.win32 2 0 2013-08-07 16:41:26.490
!MESSAGE Missing Constraint: Fragment-Host: org.eclipse.core.resources; bundle-version=”[3.2.0,3.3.0)"
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-08-07 16:41:26.490
!MESSAGE Bundle update@plugins/org.eclipse.swt.carbon.macosx_3.2.2.v3236.jar [130] was not resolved.
!SUBENTRY 2 org.eclipse.swt.carbon.macosx 2 0 2013-08-07 16:41:26.491
!MESSAGE Platform filter did not match: (& (osgi.ws=carbon) (osgi.os=macosx) (|(osgi.arch=x86)(osgi.arch=ppc)) )
!SUBENTRY 2 org.eclipse.swt.carbon.macosx 2 0 2013-08-07 16:41:26.491
!MESSAGE Missing Constraint: Fragment-Host: org.eclipse.swt; bundle-version=”[3.0.0,4.0.0)"
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-08-07 16:41:26.491
!MESSAGE Bundle update@plugins/org.eclipse.swt.gtk.linux.x86_3.2.2.v3236.jar [131] was not resolved.
!SUBENTRY 2 org.eclipse.swt.gtk.linux.x86 2 0 2013-08-07 16:41:26.492
!MESSAGE Platform filter did not match: (& (osgi.ws=gtk) (osgi.os=linux) (osgi.arch=x86))
!SUBENTRY 2 org.eclipse.swt.gtk.linux.x86 2 0 2013-08-07 16:41:26.492
!MESSAGE Missing Constraint: Fragment-Host: org.eclipse.swt; bundle-version=”[3.0.0,4.0.0)"
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-08-07 16:41:26.492
!MESSAGE Bundle update@plugins/org.eclipse.swt.win32.win32.x86_3.2.2.v3236.jar [132] was not resolved.
!SUBENTRY 2 org.eclipse.swt.win32.win32.x86 2 0 2013-08-07 16:41:26.492
!MESSAGE Platform filter did not match: (& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))
!SUBENTRY 2 org.eclipse.swt.win32.win32.x86 2 0 2013-08-07 16:41:26.492
!MESSAGE Missing Constraint: Fragment-Host: org.eclipse.swt; bundle-version=”[3.0.0,4.0.0)"
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-08-07 16:41:26.492
!MESSAGE Bundle update@plugins/org.eclipse.ui.win32_3.2.0.I20060605-1400.jar [157] was not resolved.
!SUBENTRY 2 org.eclipse.ui.win32 2 0 2013-08-07 16:41:26.493
!MESSAGE Platform filter did not match: (osgi.ws=win32)
!SUBENTRY 2 org.eclipse.ui.win32 2 0 2013-08-07 16:41:26.493
!MESSAGE Missing Constraint: Fragment-Host: org.eclipse.ui.ide; bundle-version=”[3.2.0,4.0.0)"
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-08-07 16:41:26.493
!MESSAGE Bundle update@plugins/org.eclipse.update.core.linux_3.2.0.v20060605.jar [163] was not resolved.
!SUBENTRY 2 org.eclipse.update.core.linux 2 0 2013-08-07 16:41:26.493
!MESSAGE Platform filter did not match: (osgi.os=linux)
!SUBENTRY 2 org.eclipse.update.core.linux 2 0 2013-08-07 16:41:26.493
!MESSAGE Missing Constraint: Fragment-Host: org.eclipse.update.core; bundle-version=”[3.0.0,4.0.0)"
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-08-07 16:41:26.494
!MESSAGE Bundle update@plugins/org.eclipse.update.core.win32_3.2.2.R32x_v20061214.jar [164] was not resolved.
!SUBENTRY 2 org.eclipse.update.core.win32 2 0 2013-08-07 16:41:26.494
!MESSAGE Platform filter did not match: (osgi.os=win32)
!SUBENTRY 2 org.eclipse.update.core.win32 2 0 2013-08-07 16:41:26.494
!MESSAGE Missing Constraint: Fragment-Host: org.eclipse.update.core; bundle-version=”[3.0.0,4.0.0)"
!SUBENTRY 1 org.eclipse.osgi 2 0 2013-08-07 16:41:26.494
!MESSAGE Bundle update@plugins/org.tigris.subversion.javahl.win32_1.2.0/ [247] was not resolved.
!SUBENTRY 2 org.tigris.subversion.javahl.win32 2 0 2013-08-07 16:41:26.495
!MESSAGE Platform filter did not match: (& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))
!SUBENTRY 2 org.tigris.subversion.javahl.win32 2 0 2013-08-07 16:41:26.495
!MESSAGE Missing Constraint: Fragment-Host: org.tigris.subversion.subclipse.core; bundle-version=”1.2.0″

 
Your name (required for validation and display)
Your e-mail (required for validation but never displayed)
Your website URL (optional for display)
Your comment (smaller size | larger size)
You may use <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> in your comment.